appserv 2.5.9 + oscommerce 2.2 ms2 utf-8

在appserv的安裝過程中,有一個關於mysql的設定,如下圖

2007-10-10_232022.png

這個old password support要勾選,不然安裝oscommerce會有資料庫權限不足的問題!

感謝你看到這裡,很快就可以離開了,但最好的獎勵行動就是按一下幫我分享或留言,感恩喔~

點我分享到Facebook

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。