windows xp + apache 2 + fastcgi

為了要玩Roadsend來編譯PHP,發現要有fastcgi的模組,我使用appserv 2.5.4a,如果使用最新的mod_fastcgi.dll ,發現會產生Cannot load mod_fastcgi.dll into server的測試錯誤,想說應該可以找到不用自行編譯的版本吧!

找到了這篇Fast CGI and Apache2 for Windows XP對到了使用Apache 2.0.54 ,並且說到了FastCGI 2.4.2 (download the AP20.dll),原來是要用mod_fastcgi-2.4.2-AP20.dll  這個檔,終於可以成功了。

Print Friendly, PDF & Email

感謝你看到這裡,很快就可以離開了,但最好的獎勵行動就是按一下幫我分享,感恩喔~

點我分享到Facebook

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

這個網站採用 Akismet 服務減少垃圾留言。進一步了解 Akismet 如何處理網站訪客的留言資料