[J2SE6]Thinking in Java 4th Edition Source Code




我將Thinking in Java 4/e中文版的原始程式碼下載頁面Thinking in Java 4th Edition Source Code所做的說明,例如XOM、Javassist、SWT等jar放在libraries的資料夾下,另外將每個資料夾中的build.vml中的的這一行給去掉,因為該訊息是確認你要用Java 1.5得來編譯才行,但是我現在是用新的jdk1.6.0_14來編譯,這樣會一直造成很多J2SE5 required的錯誤訊息,改過後的原始碼檔案,可以直接從
TIJ4這裡下載!

Print Friendly, PDF & Email

2 則留言

  1. 站主您好
    使用ant的時候還是出現錯誤請問該怎麼解決呢?
    [javac] …\annotations\build.xml:28:
    warning:’includeantruntime’ was not set , defaulting to build.sysclasspath=last;set to false for repeatable builds
    37行跟52行也跳出同樣訊息,然後就整個卡住了
    請問該如何解決呢?

    1. Author

      你的ant的安裝設定為何?
      還有Java的版本跟設定?

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料